Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12628 closed bug (invalid)

id selector $("#id") does not wirk with IE7

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: selector Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

If i want to select a <div id="test"></div> with $("#test") the Internet Explorer 7 returns "Object expected". IE 8 and later don't have the problem.

Change History (2)

comment:1 Changed 7 years ago by timmywil

Component: unfiledselector
Owner: set to anonymous
Status: newpending

Please provide a test case on http://jsbin.com or http://jsfiddle.net. I am unable to reproduce the issue.

http://jsbin.com/acikiq/2/

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.