Bug Tracker

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12619 closed bug (invalid)

jquery-1.8.2.min.js is not working on IE6

Reported by: sjlee7901@… Owned by: sjlee7901@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

jquery-1.8.2.min.js is not working on IE6

please check it.

thahks

Change History (3)

comment:1 Changed 3 years ago by rwaldron

  • Owner set to sjlee7901@…
  • Status changed from new to pending

Prove it.

comment:2 Changed 3 years ago by trac-o-bot

  • Resolution set to invalid
  • Status changed from pending to closed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 3 years ago by phoenix.x.gao@…

when working with jCal calendar plugin under jquery-1.8.2, http://www.overset.com/2008/05/12/multiday-calendar-datepicker-jquery-plugin/ ie6,7,8 seems die in a dead loop. but under jquery-1.3.2 just work fine.

I think it's the plugin's issue, but I hope someone can help me figure the problem out, thank you!

Note: See TracTickets for help on using tickets.