Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12598 closed bug (duplicate)

evt.pageY giving wrong value in IE10

Reported by: tom.sanderson@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

In IE10 the value of evt.pageY changes when the page is scrolled

example of the bug is here http://jsfiddle.net/a72hs/3/

The * should follow the cursor but when the page is scrolled it is offset by the scroll amount. This happens in IE10 only (but also affects IE10 when rendering as IE9, 8 and 7)

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12343.

Note: See TracTickets for help on using tickets.