Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12585 closed bug (duplicate)

$(window).height(), problem when in loop

Reported by: andreluizweb@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

function AndRedimensiona() {

var valMeio = $(window).height();

$("#divPopConteudo").css('height', + valMeio + 'px');

setTimeout("AndRedimensiona()", 1);

}

when i use this function, using a jquery 1.8.x (or more), tha value of variable "valmeio",is change each interation. This value is not fixed, it's variable. same when not happen change in the window.

Change History (1)

comment:1 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #12388.

Note: See TracTickets for help on using tickets.