Bug Tracker

Modify

Opened 5 years ago

Closed 5 years ago

#12580 closed bug (duplicate)

use of non-function object or value as a function

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

old konqueror browser v 4.5.5 reports error with jquery 1.8

use of non-function object or value as a function

1.8.0 line 9017: box = elem.getBoundingClientRect(); 1.8.1 line 9091: box = elem.getBoundingClientRect();

Change History (3)

comment:1 Changed 5 years ago by rwaldron

  • Resolution set to wontfix
  • Status changed from new to closed

Currently, jQuery does not support the Konqueror browser

comment:2 Changed 5 years ago by dmethvin

  • Resolution wontfix deleted
  • Status changed from closed to reopened

comment:3 Changed 5 years ago by dmethvin

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #12536.
The thrown error should be gone in 1.8.2, you can check it at http://code.jquery.com/jquery-git.js. That makes jQuery usable under Konq for many pages. However, as the dup ticket says, the .offset() method won't report correct values in all cases. Since Konqueror is not a supported browser this wouldn't be considered a bug we should fix.

Please follow the bug reporting guidlines and use jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

Modify Ticket

Change Properties
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.