Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1257 closed bug (duplicate)

width() too slow on IE6

Reported by: ricobl Owned by: paul
Priority: major Milestone: 1.1.3
Component: dimensions Version: 1.1.2
Keywords: width ie6 slow Cc:
Blocked by: Blocking:

Description

I've got very slow results using the width method to get the width of an object on Internet Explorer 6.

Benchmarking, it took almost a minute to give me the result, while using offsetWidth or clientWidth takes less than a second.

Change History (1)

comment:1 Changed 13 years ago by brandon

Resolution: duplicate
Status: newclosed

duplicate of #1141

Note: See TracTickets for help on using tickets.