Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12546 closed bug (duplicate)

jQuery1.8 .width(value) incorrect in Firefox

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

please check, jsfiddle - http://jsfiddle.net/xkhgT/

IE - 100% Chrome - 100% Safari - 100% Firefox(1.8.0) - 104% <- Firefox(1.7.2) - 100% <-

Change History (2)

comment:1 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

Duplicate of #12071.

comment:2 Changed 7 years ago by mikesherov

In this case, you want to use

.css('width','100%')

instead of

.width('100%');

as .width() sets the content width... not the full table width.

Note: See TracTickets for help on using tickets.