Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12527 closed bug (duplicate)

"Uncaught RangeError: Maximum call stack size exceeded" exceptions is thrown.

Reported by: nikolay.r.rusev@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

The issue is related to this one: http://bugs.jquery.com/ticket/12303

The following selector used to work with version prior to 1.8.0.

The attempt to fix the issue in 1.8.0 created another on in 1.8.1. Here is an example with v. 1.8.1 http://jsbin.com/ecowez/2/edit

The exception is reproducible in Chrome(21.0.1180.89 m), FF(15.0.1) and IE9. FF even crash when attempt to execute the query.

Change History (1)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #12303.
#12303 has been reopened.

Note: See TracTickets for help on using tickets.