Bug Tracker

Opened 7 years ago

Closed 6 years ago

#12456 closed bug (duplicate)

EXPLICIT OVERFLOW:AUTO IS OVERRIDDEN BY INLINE OVERFLOW:HIDDEN DURING ANIMATION

Reported by: yonjah@… Owned by: yonjah@…
Priority: low Milestone: None
Component: effects Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

#11635 should be re opened. http://bugs.jquery.com/ticket/11635 this issue still happens with jq 1.8.1

Change History (5)

comment:1 Changed 7 years ago by timmywil

Component: unfiledeffects
Owner: set to yonjah@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery git("edge") version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/. Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 6 years ago by yonjah

all the info is in the original ticket.

http://bugs.jquery.com/ticket/11635

feel free to re open any one of them

comment:4 Changed 6 years ago by elgreg

Resolution: invalid
Status: closedreopened

comment:5 Changed 6 years ago by elgreg

Resolution: duplicate
Status: reopenedclosed

Duplicate of #11635.

Note: See TracTickets for help on using tickets.