Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12453 closed bug (invalid)

resizable containment position problem when in edit mode

Reported by: optisolguru@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Everyone I am a PHP Developer, I am developing a website where users can create their own booklet and print it as PDF. For example the site will have about 16 pages booklet,each page will have a default design and users will change the design for their needs like change text,change photo,photo draggable and resizable Look at the site you may see a single page with default design.I have done everything like change text,photo dragging and re-sizing.I have used Jquery UI draggable,resizable The jquery plugin is

$("#containtment img").resizable({
       containment: "#containtment",
       handles: "all",
       autoHide: true
   }).parent().draggable({ 
       containment: "#containtment",
       "cursor" : "move",
       "scroll": false
   });

I have set containment div position absolute.After the user finished their design and clicks save i am saving the html that is $('template-html-container').html(). just the inner html in the database as blob and redirects the user to the edit mode of the page designed(the user can edit the previously designed page).upto this works fine. But the problem is when a user edits the saved design.he cannot resize the image from left or right. others are working fine. For example login to http://www.optisolbusiness.com/funeral_site/ and go to http://www.optisolbusiness.com/funeral_site/userprojects/index/id/1 and change the design and click save u will be moved to edit mode of the page.Here you can see the problem.

Login email : smart001guru@… pass : guru123 Can u find me a solution Any help more appreciated.Grateful to you all. Thanks and regards Guruprabakaran.

Change History (1)

comment:1 Changed 7 years ago by scottgonzalez

Resolution: invalid
Status: newclosed

Please provide a reduced test case using jsbin or jsfiddle. Once you've done so, please file this in the jQuery UI bug tracker.

Note: See TracTickets for help on using tickets.