Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12431 closed bug (duplicate)

IE7 : slideToggle - Images do not appear (in slideDown) - with parent 'relative'

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: effects Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

IE7 - Images with parent 'relative' do not appear (in slideDown).

(with 'IE hasLayout' zoom: 1 works fine).

Demonstration: (IE7) http://jsfiddle.net/unBfJ/

Change History (1)

comment:1 Changed 7 years ago by sindresorhus

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed
Version: 1.8.01.8.1

Duplicate of #11168.

Note: See TracTickets for help on using tickets.