Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1241 closed bug (duplicate)

MaskedInput plugin breaks in 1.1.3a

Reported by: markguinn Owned by:
Priority: major Milestone: 1.1.3
Component: event Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

Gives an error when you start typing in the text field to which the plugin is attached. Looks like some kind of error in the event system. Firebug says:

setting a property that has only a getter [Break on this error] event.which = event.keyCode;

See attached example.

Attachments (1)

maskedinput-bug.zip (60.5 KB) - added by markguinn 13 years ago.
simple test case

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by markguinn

Attachment: maskedinput-bug.zip added

simple test case

comment:1 Changed 13 years ago by brandon

Resolution: duplicate
Status: newclosed

Duplicate of #1217

Note: See TracTickets for help on using tickets.