Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12386 closed bug (duplicate)

Selector with :has() embedded in not(); not working

Reported by: mystcreater Owned by:
Priority: low Milestone: None
Component: selector Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

This selector works in the version 1.7.2 and don't work in version 1.8.0:

tr:not(.t-grouping-row,.t-detail-row,.t-no-data,.t-group-footer,:has(>.t-edit-container))

Change History (1)

comment:1 Changed 7 years ago by timmywil

Component: unfiledselector
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Duplicate of #12285.
This will be addressed in #12285.

Note: See TracTickets for help on using tickets.