Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12334 closed bug (invalid)

jquery 1.8.0 stack

Reported by: alexzat@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

I have a sortable on my page, before 1.8.23 I had jquery-ui-1.8.21 and jquery 1.7.2 and all worked just fine, after I started to use jquery ui-1.8.23 and jquery 1.8.0 while randomly dragging the portlets the internet explorer just started to randomly stack and I get "the internet explorer not responding due o a long running script" and then I get exception of jquery-1.8.0 line 2, col 75332 ch 75332

{return bL.test((b&&a.currentStyle?a.currentStyle.filter:a.style.filter) "")?.01*parseFloat(RegExp.$1)+"":b?"1":""}

I have opened a ticket in jqueryUI website, but I was old that's not a jqueryUI bug and I need to check my code.

The only code I have in additional of jqueryUI is a mouseover and mouseleave events, I think the problem is with jquery 1.8.0

This behavior happens only in IE9 with compatibility mode to IE8

I have created a demo project: http://jsbin.com/ibaguj/6

Thanks

Change History (2)

comment:1 Changed 7 years ago by timmywil

Resolution: invalid
Status: newclosed

This is not a jQuery core bug report. It would be best to ask for support in the #jquery irc channel or on the forums.

comment:2 Changed 7 years ago by anonymous

How did u solve this problem, i have the same problem... ie9 get stack and the sortable do not work

Note: See TracTickets for help on using tickets.