Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12332 closed bug (duplicate)

BUG of The data method

Reported by: pannysp@… Owned by:
Priority: undecided Milestone: None
Component: data Version: 1.7.2
Keywords: dbr Cc:
Blocked by: Blocking:

Description

demo: <div data-topicid="1780820472e07"></div> var id = $(div).data("topicid"); but,id is "17808204720000000"!!!!! is not "1780820472e07", it do the scientific notation !!!!!

Change History (2)

comment:1 Changed 5 years ago by timmywil

Component: unfileddata
Resolution: duplicate
Status: newclosed

Duplicate of #7579.

comment:2 Changed 5 years ago by mikesherov

Keywords: dbr added
Note: See TracTickets for help on using tickets.