Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12320 closed bug (invalid)

Line in jquery-latest.js causing issue with site in IE9

Reported by: marc@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

A site that I have inherited the webmaster duties uses a jquery-based slideshow that works in every browser, but IE9. When I debug it via IE9 developer tools the error it returns is

SCRIPTS: Access is denied

jquery-latest.js line 5927 character 2

Can you please advise?

Thank you, Marc Lewis Rainmaker Media Group

Change History (3)

comment:1 Changed 6 years ago by timmywil

Resolution: invalid
Status: newclosed

Please ask for help on the forums, on stackoverflow.com, or the #jquery irc channel. Also, check out http://fixingthesejquery.com/ for some debugging tips.

comment:2 Changed 6 years ago by anonymous

Why is this invalid?

comment:3 Changed 6 years ago by dmethvin

Because it's not a bug report.

Note: See TracTickets for help on using tickets.