Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12297 closed bug (duplicate)

Prepend Is Not A Word

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: dbr Cc:
Blocked by: Blocking:

Description

The api shouldn't be prepend: http://api.jquery.com/prepend/

It should be prefix as prepend is not a word. http://encyclopedia2.thefreedictionary.com/prepend

Change History (2)

comment:1 Changed 7 years ago by gibson042

Resolution: duplicate
Status: newclosed

Duplicate of #7446.
We generally don't find grammar sufficient cause to threaten backwards compatibility. Assuaging your conscience with a plugin, however, would be trivial.

comment:2 Changed 7 years ago by mikesherov

Keywords: dbr added
Note: See TracTickets for help on using tickets.