Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12280 closed bug (fixed)

Too many redirects on http://cdn.jquery.net/jquery/files/social/js/jquery.tabs.js

Reported by: pukomuko@… Owned by: pukomuko@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

I'm browsing jquery docs, and pages seem very slow. I check with web console and see that

http://cdn.jquery.net/jquery/files/social/jquery.tabs.css http://cdn.jquery.net/jquery/files/social/js/jquery.tabs.js

result in redirect loop.

it delays all jquery doc pages by 5s.

Change History (11)

comment:1 Changed 7 years ago by scottgonzalez

Owner: set to pukomuko@…
Status: newpending

What docs pages are you looking at that have those files?

comment:3 Changed 7 years ago by anonymous

I also have this issue. I include http://jquery.com/files/social/js/jquery.tabs.js on one of my websites and because of this continuous redirect, the page doesn't load correctly.

When will this be fixed? Or can I be provided with the .js file?

comment:4 Changed 7 years ago by Rick Waldron

You shouldn't be hot linking to these files anyway.

comment:5 Changed 7 years ago by scottgonzalez

Resolution: fixed
Status: newclosed

Those script references have been removed.

@dmetvin: I'm not sure what you do about milestones for these types of tickets.

Version 0, edited 7 years ago by scottgonzalez (next)

comment:6 in reply to:  5 Changed 7 years ago by anonymous

Replying to scott.gonzalez:

Those script references have been removed.

@dmethvin: I'm not sure what you do about milestones for these types of tickets.

Is there any chance I could be given a copy of the contents of the file? My site doesn't function correctly without it being included...

comment:7 Changed 7 years ago by scottgonzalez

No. If you're looking for tabs, grab the latest version of jQuery UI.

comment:8 in reply to:  7 ; Changed 7 years ago by anonymous

Replying to scott.gonzalez:

No. If you're looking for tabs, grab the latest version of jQuery UI.

All I need is the tabs though, I don't want to have to include a full UI for it which will just slow the site down..

comment:9 in reply to:  8 Changed 7 years ago by scottgonzalez

Replying to anonymous:

All I need is the tabs though, I don't want to have to include a full UI for it which will just slow the site down..

...and the problem is? http://jqueryui.com/download

comment:10 Changed 7 years ago by anonymous

The problem is: jquery-1.8.0.min = 90kb jquery-ui-1.8.23.custom.min = 19kb

The file I was using before was no where near that.

comment:11 Changed 7 years ago by anonymous

Also, the problem is, I included both of them and it still doesn't work.

Note: See TracTickets for help on using tickets.