Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12268 closed bug (duplicate)

Selector doesn't work on v.1.8.0

Reported by: tangkhaiphuong@… Owned by:
Priority: undecided Milestone: None
Component: selector Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Below selector work correctly on v1.7.2 but doesn't on v.1.8.0

$("form[name=frmMain] > table > tbody > tr:nth-child(5) > td > table:nth-child(5) > tbody > tr:nth-child(3) > td:not(td:first)")

I tested on Chrome 21.0.1180.75 m This is log from console:

Uncaught Error: Syntax error, unrecognized expression: form[name=frmMain] > table > tbody > tr:nth-child(5) > td > table:nth-child(5) > tbody > tr:nth-child(3) > td:not(td jquery-1.8.0.min.js:2 Z.error jquery-1.8.0.min.js:2 bg jquery-1.8.0.min.js:2 Z.compile jquery-1.8.0.min.js:2 bm jquery-1.8.0.min.js:2 h.querySelectorAll.bm jquery-1.8.0.min.js:2 Z jquery-1.8.0.min.js:2 bd jquery-1.8.0.min.js:2 be jquery-1.8.0.min.js:2 bf jquery-1.8.0.min.js:2 bm jquery-1.8.0.min.js:2 h.querySelectorAll.bm jquery-1.8.0.min.js:2 Z jquery-1.8.0.min.js:2 a.find jquery.mobile-1.2.0.min.js:2 p.fn.extend.find jquery-1.8.0.min.js:2 p.fn.p.init jquery-1.8.0.min.js:2 p jquery-1.8.0.min.js:2

Change History (1)

comment:1 Changed 7 years ago by gibson042

Component: unfiledselector
Resolution: duplicate
Status: newclosed

Duplicate of #12237.

Note: See TracTickets for help on using tickets.