Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12261 closed bug (invalid)

Class selector in prevAll doesn't work correctly after version 1.6.4

Reported by: caruga Owned by:
Priority: low Milestone: 1.8
Component: selector Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

There's also a further inconsistency in behaviour between 1.7.2 and 1.8.0, but I cannot reproduce the effect in reduced code yet. But meanwhile...

http://jsfiddle.net/nxYV3/3/

Output is 0 1

post 1.6.4, otherwise it is 1 1

Change History (1)

comment:1 Changed 7 years ago by timmywil

Component: unfiledselector
Milestone: None1.8
Priority: undecidedlow
Resolution: invalid
Status: newclosed

.chh is not a sibling of .ch. 1.8 is the correct behavior.

Note: See TracTickets for help on using tickets.