Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12245 closed bug (duplicate)

Problem with not, has and a selector

Reported by: camegra@… Owned by:
Priority: undecided Milestone: None
Component: selector Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I've just tried to update from 1.7.2 to 1.8.0 and I've got a problem with this:

$("fieldset:not(:has(.rf-msg-err)):not(:has(fieldset)):not(.searchFieldset)")

I works in 1.7.2 but not in 1.8.0. (Syntax error, unrecognized expression)

(Firefox 14)

Change History (1)

comment:1 Changed 7 years ago by gibson042

Component: unfiledselector
Resolution: duplicate
Status: newclosed

Duplicate of #12237.

Note: See TracTickets for help on using tickets.