Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1223 closed bug (duplicate)

Cannot appendTo on select element

Reported by: Penguinicus Owned by:
Priority: major Milestone: 1.1.3
Component: core Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

A $("<select/>") can be .append'd, but not .appendTo'd

Attachments (1)

demo.html (758 bytes) - added by Penguinicus 13 years ago.
Small demonstrational page

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by Penguinicus

Attachment: demo.html added

Small demonstrational page

comment:1 Changed 13 years ago by brandon

Resolution: duplicate
Status: newclosed

This is a duplicate of #1087 which is closed as fixed in Rev [1784].

Note: See TracTickets for help on using tickets.