Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12195 closed bug (duplicate)

Warning: Unexpected token in attribute selector: '!'.

Reported by: hzhux@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Warning: Unexpected token in attribute selector: '!'. Source File: http://xxx/test.html

test.html ---------------------

<html>

<head> <script type="text/javascript" src="jquery.js"></script> <script type="text/javascript" src="custom.js"></script> </head> <body>

<a href="">Link</a>

</body> </html>

custom.js ---------------------

$(document).ready(function() {

$("a").click(function() {

alert("Hello world!");

});

});

This happeded to JQuery v1.7.2, but not to JQuery v1.7.1 on FireFox 3.6.13 Windows

Change History (2)

comment:1 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

Firefox 3.6 is no longer supported by Mozilla or jQuery

comment:2 Changed 7 years ago by Rick Waldron

Duplicate of #7535.

Note: See TracTickets for help on using tickets.