Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12187 closed bug (duplicate)

jQuery does not minify with Yui compressor due to 'throws' reseverd keyword

Reported by: ferdi.koomen@… Owned by:
Priority: low Milestone: None
Component: build Version: 1.8rc1
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery does not minify with Yui compressor due to 'throws' reseverd keyword. Line 5795 and Line 7336. Changing this property name to throwsError fixes the problem.

Change History (2)

comment:1 Changed 7 years ago by anonymous

Can be closed: http://bugs.jquery.com/ticket/12158

DUPLICATE

comment:2 Changed 7 years ago by sindresorhus

Component: unfiledbuild
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Duplicate of #12158.

Note: See TracTickets for help on using tickets.