Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12179 closed bug (duplicate)

fadeIn display issue FireFox 14.0.1 - jQuery 1.7.2

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

Using Firefox 14.0.1 jQuery 1.7.2 fadeIn does not change

display:none; to display:block;

Here is a link to the issue: http://jsfiddle.net/drCRZ/12/

Regards Otc

Change History (4)

comment:1 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by mikesherov

Duplicate of #9106.

comment:3 Changed 7 years ago by anonymous

Is there a solution yet?

comment:4 Changed 7 years ago by mikesherov

The solution is to not use styling on the body tag. Instead, create a class that has display none and apply it to the body. This is a known WONTFIX.

Note: See TracTickets for help on using tickets.