Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12152 closed bug (invalid)

Jquery-1.7.2 failing on line 1883 when there is a change event attached to document.body

Reported by: anaqvi31@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

I am using query date picker. In our application we are using query to attach a change event on document.body. This is causing problem when used in IE 8.

Whenever a month is selected from the drop down in date picker query-1.7.2.js fails on line 1883.

Is this is known issue which has a fix or is there a workaround that can be used.

Thanks in advance

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is a forum question, not a bug report.

Note: See TracTickets for help on using tickets.