Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1213 closed bug (duplicate)

easing breaks animations

Reported by: kswedberg Owned by:
Priority: major Milestone: 1.1.3
Component: effects Version: 1.1.2
Keywords: fx effects easing Cc: jeresig@…
Blocked by: Blocking:

Description

animations no longer work when an easing.js plugin is included in the head, even if it isn't being used.

Using this code:

$(document).ready(function() {
  $('#container').fadeTo('slow',0.5);
});

Firebug returns this error: "jQuery.easing[options.easing] is not a function" (jquery-1.1.3a.js, line 5159).

Test page at http://test.learningjquery.com/easing.html

Change History (1)

comment:1 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1212

Note: See TracTickets for help on using tickets.