Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12116 closed bug (invalid)

Possible Tooltip Bug

Reported by: jasonhollis@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

This is my first post on this bug tracker and I am very green in the realm of jquery so I must preface my report with this information so before anybody gets mad at me, please note that I am only trying to help further the progress of jquery and apologize if I waste anybody's time.

now that that's out of the way...

I am using the jquery tooltip within a custom jquery slider on the home page of a website I am building and noticed that, in chrome for mac, if I position the bottom of the browser window just under the tool tip, hover over the tooltip so it is visible, while tooltip is still open, resize browser window, the tooltip hover function no longer works and the behavior of jquery changes drastically. Even to the point where my drop-down menus no longer work. The odds of somebody recreating this error are slim, but I just thought the appropriate party should know.

The website is at [www.pomplanning.net] and the tooltips are on the 6 boxes in the middle of the page. Let me know if you need more information or if this bug is unrelated to jquery.

Thanks, Jason

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is a forum question and not a bug report, try http://forum.jquery.com or http://stackoverflow.com .

Note: See TracTickets for help on using tickets.