Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12060 closed bug (duplicate)

Doesn't read data parameter correctly

Reported by: jquery@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

The HTML file (shortened):

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js"></script>
<div class="item" id="item" data-videoid="10150620056663015">Test</div>

When I call:

$('#item').data('videoid')

I get the videoid 10150620056663016 (last number changed)

Change History (2)

comment:1 Changed 5 years ago by rwaldron

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by rwaldron

Duplicate of #7579.

Note: See TracTickets for help on using tickets.