Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12027 closed enhancement (duplicate)

Uses classList in Chrome/Firefox for className management

Reported by: david71rj Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8b1
Keywords: Cc:
Blocked by: Blocking:

Description

Uses el.classList DOMTokenList to handler attr(class) that support it. Basically:

el.classList.toggle("test") does the samething that $(el).toggleClass("test").

Change History (2)

comment:1 Changed 5 years ago by dmethvin

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by dmethvin

Duplicate of #5087.

Note: See TracTickets for help on using tickets.