Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#11996 closed bug (invalid)

RSS-feed down

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: misc Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

The RSS-feed of jQuery was at this location: http://blog.jquery.com/feed/ which redirected to http://feeds.feedburner.com/jquery/ At this moment this RSS-feed does not work and the url http://feeds.feedburner.com/jquery/ shows the jQuery blog (http://blog.jquery.com/) and no RSS/XML at all.

Change History (9)

comment:1 Changed 7 years ago by anonymous

By the way, submitting this ticket results in an error:

Traceback (most recent call last):
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/api.py", line 436, in send_error
    data, 'text/html')
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/chrome.py", line 827, in render_template
    message = req.session.pop('chrome.%s.%d' % (type_, i))
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/api.py", line 212, in __getattr__
    value = self.callbacks[name](self)
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/main.py", line 300, in _get_session
    return Session(self.env, req)
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/session.py", line 195, in __init__
    self.get_session(sid)
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/session.py", line 216, in get_session
    super(Session, self).get_session(sid, authenticated)
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/web/session.py", line 69, in get_session
    """, (sid, int(authenticated)))
  File "/usr/local/lib/python2.6/dist-packages/Trac-0.12.1-py2.6.egg/trac/db/util.py", line 65, in execute
    return self.cursor.execute(sql_escape_percent(sql), args)
  File "/usr/lib/pymodules/python2.6/MySQLdb/cursors.py", line 166, in execute
    self.errorhandler(self, exc, value)
  File "/usr/lib/pymodules/python2.6/MySQLdb/connections.py", line 35, in defaulterrorhandler
    raise errorclass, errorvalue
OperationalError: (2006, 'MySQL server has gone away')

comment:2 Changed 7 years ago by dmethvin

Component: unfiledmisc

comment:3 Changed 7 years ago by anonymous

Please fix it.

comment:4 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

This will be fixed as part of the infrastructure rework, but doesn't belong in the core bug tracker. We're aware of the problem.

comment:5 Changed 7 years ago by dmethvin

#12604 is a duplicate of this ticket.

comment:6 Changed 7 years ago by anonymous

[cut away to Cookie Monster]: Aaaaarggh! Gimme jQuery blog RSS!

comment:7 Changed 6 years ago by anonymous

how to fix part of the infrastructure rework?

comment:8 Changed 6 years ago by anonymous

12 months and still nothing done about this? I have to manually check the damned website every week to see if there's a new release, which is a joke.

comment:9 Changed 6 years ago by ajpiano

I think we finally just got this straightened out. If anyone who's posted and is still watching ticket could confirm, it would be appreciated it. Thanks.

Note: See TracTickets for help on using tickets.