Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11994 closed enhancement (fixed)

Drop support for Firefox 3.6

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

As you probably know, Firefox 3.6 is no longer supported by Mozilla, maybe its time for jQuery to drop support for it too? According to documentation (http://docs.jquery.com/Browser_Compatibility) jQuery is not supporting it anyway.

Change History (3)

comment:1 Changed 7 years ago by dmethvin

Resolution: fixed
Status: newclosed

We don't support Firefox 3.6 in 1.8 beta, we'll update the support list soon.

comment:2 Changed 7 years ago by markel

I mean remove old code for it, pull request – https://github.com/jquery/jquery/pull/842

comment:3 Changed 7 years ago by markel

@dmethvin you very fast btw :-)

Note: See TracTickets for help on using tickets.