Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11986 closed bug (duplicate)

Memory Leaks while appending and removing rows from and to the table

Reported by: raghu.kuchi Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

I have a jquery based system, shows a list of entries in a table with auto-refresh. I am using jquery "remove" and "append" methods for removing and adding rows to the table. The auto-refresh happens for every 15 seconds.

Whenever table rows are removed and added, certain amount of memory leak is happening. This behavior is observed in both IE and FF.

Can any one suggest me how to solve this issue.

Here is the code in jsfiddle: http://jsfiddle.net/krishnafru/Y6Sk5/embedded/result/

Here is the performance graph in IE8.

http://www.keepandshare.com/userpics/k/r/i/s/hnafru/2012-06/ss/report-18910939.jpg http://www.keepandshare.com/userpics/k/r/i/s/hnafru/2012-06/sb/report-77614668.jpg



Thanks

Raghu Krishna Kuchi

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #11984.

Note: See TracTickets for help on using tickets.