Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11951 closed bug (duplicate)

mousemove offsetX and offsetY are undefined in FF13

Reported by: mlo@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

the first argument's properties offsetX and offsetY on the mousemove callback are undefined on FF13. Any ideas?

http://jsfiddle.net/S45Le/

I tested this in IE9 and Chrome edge and it seems to work fine.

Change History (3)

comment:1 Changed 7 years ago by anonymous

comment:2 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Rick Waldron

Duplicate of #8523.

Note: See TracTickets for help on using tickets.