Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11910 closed enhancement (duplicate)

$.animate should have "stepComplete" Callback

Reported by: [email protected] Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

There should be something like a "stepComplete" callback, which should only be called whenever an animation step has completed.

Right now there is only "step" which gets called every time a single property on an single object in the collection is animated, which mighty easily be several hundred times, if you animate several properties on several objects at once.

Change History (3)

comment:1 Changed 10 years ago by [email protected]

This might be a dublicate of #11797

comment:2 Changed 10 years ago by mikesherov

Resolution: duplicate
Status: newclosed

It is. Good catch!

comment:3 Changed 10 years ago by mikesherov

Duplicate of #11797.

Note: See TracTickets for help on using tickets.