Bug Tracker

Opened 13 years ago

Closed 11 years ago

#1191 closed bug (invalid)

Append only works once

Reported by: mixel Owned by:
Priority: major Milestone: 1.1.3
Component: build Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

I've created some advanced javascript/jquery code for a drupal module I'm developing. In the js there has been quit some appending to select-list. Recently a problem occurs when I want to append to more lists at the same time, the strange thing is that only the last list really does the appending. I’ve switched it, did all other kind of stuff, but the problem is clearly with the append. So now I’m wondering what function really does when you call the append, do I need to create a manual flush or so?

Change History (1)

comment:1 Changed 11 years ago by dmethvin

Resolution: invalid
Status: newclosed

Please refile with a test case if this problem still exists.

Note: See TracTickets for help on using tickets.