Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1190 closed bug (worksforme)

Append only works once

Reported by: mixel Owned by:
Priority: major Milestone: 1.2.1
Component: core Version: 1.2
Keywords: Cc:
Blocked by: Blocking:

Description

I've created some advanced javascript/jquery code for a drupal module I'm developing. In the js there has been quit some appending to select-list. Recently a problem occurs when I want to append to more lists at the same time, the strange thing is that only the last list really does the appending. I’ve switched it, did all other kind of stuff, but the problem is clearly with the append. So now I’m wondering what function really does when you call the append, do I need to create a manual flush or so?

Change History (2)

comment:1 Changed 13 years ago by john

Component: buildcore

comment:2 Changed 13 years ago by john

Milestone: 1.1.31.2.1
Resolution: worksforme
Status: newclosed
Version: 1.1.21.2

I haven't been able to duplicate this.

Note: See TracTickets for help on using tickets.