Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1189 closed bug (duplicate)

interface draggable doesn't work with jQuery in another frame

Reported by: schalke04 Owned by:
Priority: major Milestone: 1.1.3
Component: core Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have jQuery in an iframe called "ajax", and want to work with it in another iframe "digitize".

I mapped jQuery like this

$ = parent.framesajax?.window.$;

and now I try this

$("div.listitem", parent.framesdigitize?.document).Draggable({

The div elements are retrieved correctly. When Draggable is applied, it only reaches "draginit", and never "dragmove". When I set it up with jQuery in the same iframe, there is no problem at all.

Change History (1)

comment:1 Changed 13 years ago by brandon

Component: ajaxcore
Resolution: duplicate
Status: newclosed

This is a duplicate of #877

Note: See TracTickets for help on using tickets.