Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11885 closed bug (duplicate)

$.contains useless with TextNodes in IE

Reported by: mirz Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

In IE9 $.contains retuns false when second argument is TextNode: http://jsfiddle.net/FsxWV/

In IE7 and IE8 it throws "No such interface supported".

According to #9815 this bug should be partly fixed but it isn't.

Change History (2)

comment:1 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

The fix is that it's not supported and never was - as the documentation states.

comment:2 Changed 7 years ago by Rick Waldron

Duplicate of #9815.

Note: See TracTickets for help on using tickets.