Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11860 closed bug (duplicate)

Animate on property height fails

Reported by: com.camiel@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

When I use the animate property on height, and set the height to "0%", it instantly goes to this value instead of animating in to it. I use this in the following scenario: I have a variable, lets say: h. This variable is calculated based on other variables and can be zero. This variable indicates the height of a certain element in percentage. Whenever this value is lower the 3 the animation instantly snaps to the target value. A solution to this is pretty simple but I thought it's not that easy to discover the problem when you don't know the cause of it.

Change History (2)

comment:1 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by mikesherov

Duplicate of #11854.

Note: See TracTickets for help on using tickets.