Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11858 closed bug (duplicate)

Please Re-Open 8142

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

The ticket #8142 was closed, but there are very strong arguments for re-opening it in the comments. Please re-consider fixing this bug (or at the very least, please read those comments before deciding not to fix it).

Change History (4)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

Filing another ticket won't get a closed ticket re-opened.

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #8142.

comment:3 Changed 8 years ago by anonymous

Filing another ticket won't get a closed ticket re-opened.

What is the process for getting a ticket re-opened then? For instance, if the original decision to close was flawed, or if circumstances have changed since the original decision was made?

comment:4 Changed 8 years ago by dmethvin

Pretty much all the decision makers are getting spammed each time you create a ticket or post a reply. So we're aware of your desire.

Note: See TracTickets for help on using tickets.