Bug Tracker

Opened 8 years ago

Closed 7 years ago

#11788 closed bug (worksforme)

attribute equals selector is broken

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

http://api.jquery.com/attribute-equals-selector/

the demo itself is not working -- completely unresponsive. it should be changing the text but nothing happens.

os: windows 7 64bit

browsers: chrome (19.0.1084.46 m) and ie (8.0.7600.16385)

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Status: newopen

Confirmed.

comment:2 Changed 7 years ago by dmethvin

Resolution: worksforme
Status: openclosed

It's a rather silly demo, but it seems to be working--that is, it changes the first radio button to "Hot Fuzz".

Note: See TracTickets for help on using tickets.