Bug Tracker

Opened 7 years ago

Closed 7 years ago

#11714 closed bug (invalid)

Security Warning withh HTTPS protocol URL - jquery 1.6.4

Reported by: jain_amit@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

We are using jquery 1.6.4.With https URL it is giving security warning - page contain contents which are delivered non secure.With jquery 1.6.1 this issue was not present.In our html this is the only change in JS(no other new js added).With higher version our functionality is not supported so we are using 1.6.4

Change History (1)

comment:1 Changed 7 years ago by sindresorhus

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Sorry, we only support the latest version. If you have questions, feel free to ask in the forums, #jquery on Freenode, or on StackOverflow.

Note: See TracTickets for help on using tickets.