Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11709 closed bug (duplicate)

Can't access documentation

Reported by: nn@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I have no idea where to report this issue since it is not strictly jQuery related, rather http://jquery.com, so I used this place.

The jquery api documentation cannot be accessed.

For instance I am looking for "delay" function documentation. The google shows - api.jquery.com/delay/ - can't access this link.

If I replace api.jquery.com with docs.jquery.com in my browser I can't see the content describing particular functionality neither. If I use docs.jquery.com and put "delay" in search box I can't find documentation neither. Alternative resources are old and doesn't seem to be good option neither :-((

Please kindly fix this issue or explain how to search for requested functionality. I know for sure it is not only me having this problem.

Thanks for great library :-) Brgs Norbert

Change History (3)

comment:1 Changed 7 years ago by anonymous

I'm having the same issue.

comment:2 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

PLEASE search before filing.

comment:3 Changed 7 years ago by Rick Waldron

Duplicate of #11707.

Note: See TracTickets for help on using tickets.