Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11696 closed bug (duplicate)

outerWidth(true) safari TH

Reported by: tsukasa1989 Owned by: mikesherov
Priority: low Milestone: 1.8
Component: dimensions Version: 1.7.2
Keywords: safari5.0 Cc:
Blocked by: Blocking:

Description

See the following URL in safari: http://jsfiddle.net/ZSBBg/

If you remove the jQuery code, the TH element is positioned on the right position. If you add the outerWidth(true) then the TH is bugged (standing above the wrong TD).

Change History (5)

comment:1 Changed 10 years ago by mikesherov

Owner: set to tsukasa1989
Status: newpending

Which version of Safari? I can't reproduce this myself in 5.1.5

comment:2 Changed 10 years ago by mikesherov

Component: unfileddimensions
Keywords: safari5.0 added
Milestone: None1.8
Owner: changed from tsukasa1989 to mikesherov
Priority: undecidedlow
Status: pendingassigned

nevermind, repro'd in Safari 5.0.

comment:3 Changed 10 years ago by mikesherov

related to #11293

comment:4 Changed 10 years ago by mikesherov

Resolution: duplicate
Status: assignedclosed

comment:5 Changed 10 years ago by mikesherov

Duplicate of #11293.

Note: See TracTickets for help on using tickets.