Bug Tracker

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#1164 closed bug (duplicate)

oFrom.elements problem in IE

Reported by: mattcopeland Owned by:
Priority: minor Milestone: 1.1.3
Component: core Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

I was trying to iterate over my form elements using something like: $(oForm.elements).css({color:"#999999"}); This works in FF but not in IE.

I used the size method $(oForm.elements).size() and got the right number of elements in FF but only 1 element in IE.

It seems like FF gets a reference to the collection of elements while IE gets a reference to the form itself.

Change History (1)

comment:1 Changed 14 years ago by brandon

Resolution: duplicate
Status: newclosed

Duplicate of #1163

Note: See TracTickets for help on using tickets.