Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11609 closed bug (duplicate)

jQuery.trim() does not function in IE

Reported by: s.varlitskiy@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

The trim function does not work correctly in IE 9.0.8112.16421. Please look in to this, there is nothing complicated. Just run the following code:

var myVar = 'AB012'; 
alert(myVar); 
myVar.trim(); //code breaks here in IE 
alert(myVar); 

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #11608.

Note: See TracTickets for help on using tickets.