Bug Tracker

Opened 7 years ago

Closed 7 years ago

#11577 closed bug (invalid)

A issue after $.post

Reported by: shaolizhi2010@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I am using the jquery-1.7.2

here is the code:

                var t=1;
 		
 		$.post("backend.jsp",
		{param:'param'},
	 	function(data,textStatus){
			t=2;
	 	});
	 	
	 	alert(t);//alert 1 in ff, alert 1 in ie
 		alert(t);//alert 2 in ff, alert 1 in ie

code end.

I think it should alert 2 two times, is this a bug, thanks!

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

Please ask for help on a forum, this is not a bug report.

Note: See TracTickets for help on using tickets.