Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11562 closed bug (duplicate)

$('a').attr('href')

Reported by: [email protected] Owned by:
Priority: low Milestone: None
Component: attributes Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

The method .attr('href') on "a" elements returns an array containing the object itself instead of the attribute value. Prior to the version 1.7.2, the method was working fine.

Change History (2)

comment:1 Changed 10 years ago by sindresorhus

Component: unfiledattributes
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by sindresorhus

Duplicate of #11527.

Note: See TracTickets for help on using tickets.