Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11538 closed bug (duplicate)

all version of jQuery don't support .has on $(<text Element>.parentNode).has?(other_element)

Reported by: theprecognition@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/4hV6c/4/

works in ff, chrome, safari, opera, but not IE8.

stackoverflow discussion: http://stackoverflow.com/questions/9947182/jquery-doesnt-support-has-in-ie8-what-is-a-work-around#comment12701455_9947182

Currently working on a solution. =\

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by dmethvin

Duplicate of #11539.

Note: See TracTickets for help on using tickets.